Creating PowerPoint Games
In our teaching careers, we have all downloaded a PowerPoint presentation and used it in class.  Some PowerPoint games used in the classroom include; game shows, review games, and bomb games.  There are many other interesting games and presentations that are useful for teaching and material development.  In the “Practical Teaching and Learning” section of session 3, we will learn how to make our own PowerPoint presentations and by the end of this program you will be able to make your own PowerPoint games.  
	PowerPoint games are useful in the ESL classroom for many reasons.  They are probably most effective as a visual medium for language acquisition.  Especially with young learners, it is very helpful to associate words with pictures.  It allows you to show abstract ideas without explanation.  Things like colors, animals, jobs, and household things are best represented by pictures.  With PowerPoint, you can show the objects (and actions) on a large scale with very little preparation and without having to carry large printed material.  You can also take a ppt file from class to class on a USB stick rather than having to carry all of your teaching materials.  Furthermore, printed materials that must be shared can be costly and difficult to control.  With all of the students’ attention in one place, there will be less classroom management issues.  
	PowerPoint activities can also be interactive.  As a class, students can fill in blanks, guess partial pictures or guess trivia questions among other activities.  The focus is drawn away from the teacher and on to the presentation.  Language, therefore, is fresh and new based on the style of the presentation and it’s always nice to spice things up in the classroom.  Language learning is a more full filling experience with PowerPoint.  
	There are some things to keep the materials interesting that we need to consider.  The most important of which might be font size.  Students need to be able to see the words that they are learning.  Secondly, before using any PowerPoint, it is beneficial to test it on your classroom computer.  We also need to test the PowerPoint presentations to make sure they are appropriate and there are no bugs in the programming.  It is very easy to make a small mistake when designing a complex game.  One final concern is the use of color.  Nice bold colors and large images are more effective when teaching a large class.  Having the key words stick out against these images can be difficult, but PowerPoint has some options available.  You can use the Format tab to customize your text and the text box to help it stand out.  [image: ]Adding shading and a dark text outline can help make your titles stand out.  
	In this section we will be learning the features of PowerPoint as we make our own games and activities.  There are some particularly useful features that we will be using.  We will be learning how to use the program by making our own presentations, so I will try to highlight the features we will use.  In this article, I will use a sample presentation to explain the techniques we will use in class.   This presentation is for review purposes only.  It is here to reference if you need a reminder later.  These presentations are just examples to quickly illustrate how to use some PowerPoint features, but our class presentations will be more topical and useful for our classrooms.  With any luck, everyone will be able to take home a PowerPoint presentation that they can use immediately in their English class.  

Example Presentation:  Images and Backgrounds
	In this presentation we ask a simple question, “What is the best pet?”  The user will click on a cat or dog and be rewarded with an animation.  First, we need to add images, a background and some answer slides.  As you can see we have a picture of a cat and dog.  Let’s move the dog picture behind the cat picture by clicking Format > Send Backwards > Send to Back.  
[image: ][image: ]
We can also keep these pictures organized by giving the pictures names.  First we click on an image and then open the Selection Pane.  Let’s label the pictures ‘cat’ and ‘dog’.   We also don’t need the titles, so let’s delete them. 
[image: ]            [image: ]

	Our cat picture doesn’t look very good because it has a brown background.  When an object has a solid background, we can use the color tool to make a single color see-through.  We will also use it to get rid of the white dog background (but it’s hard to see in the picture).  Go to Format > Color > Set Transparent Color and click on the color you want to make clear in the image.  In our case, we will click on the brown color to change brown to clear.  This will make a big difference when we add a background image.   Now that the background of this image is clear, we can layer it over the dog picture.  Please note that there are limitations to using this feature.  The color that you made transparent will be transparent anywhere in the picture.  
[image: ][image: ]
	Our images have layered nicely, but the presentation looks boring with that white background.  Let’s fix that.  We can go to the Design tab to choose a theme for our presentation.  The themes will add background and change the formats of the slides for you.  They are an easy and quick way to make your presentation look more interesting.  
[image: ]
[image: ]But let’s customize our background to give it a more personal feel.  First we need to download an image to be our background.   I have chosen a nice soft bed for my background.  I have found that simple images with no hard lines (high contrast images) make the best background images.  You can also try searching for “background images” to find pictures and images that are made to be in your background.  Just don’t forget where you saved your picture to.  Your computer will be defaulted to save it in your “Downloads” folder. 
To make this image our back ground, we need to click Design > Format Background.  A panel will open up with a lot of options.  Here you can use a solid / gradient of color or premade patterns for your background.  To insert our background image, we want to click on Picture or Texture Fill and Insert picture from File.  Let’s insert our image now.  We can make adjustments to the background image in the Format Background pane.  The most useful is the Transparency scroll bar.  If we want a softer background, we can make the background image more transparent.  If the base is the default white background, the image will appear to be lighter and less distracting.  Finally, if we want the background on all of our slides, we need to click the Apply to All button. 
[image: ][image: ][image: ]
Example Presentation:  Text Options / Adding Slides 
	Now let’s add our question.  We can insert text by clicking Insert > Text Box or Insert > WordArt.  Regular text editing can be done.  Let’s make sure to enlarge the text to an appropriate size.  
[image: ]
After we have our text there are some other modifications we can use by clicking on the text box and going to the Format tab.  Since we have a dark background, let’s use a white text with an outline.  If you use a background image that has dark and light spots, you could use a white text with a dark outline.  All of these text options can be achieved in the format tab.  We can also add some effects like; shading, glowing, reflections and 3D effects.  Be careful that you are using the text options and not the text box options as they are both listed under the Format Tab.  Actually, this is a great time to change the box format as well.  If your background is a little distracting, I would suggest changing the text box to white with black text and a border.  
[image: ]

[image: ]	You may have noticed that I added two more slides to the presentation.  These will be what the user sees when they click on the dog or cat picture.  Adding slides is quite easy.  Just click Home > New Slide.  There are some options that you can try, but the default is Title and Content.  
	Let’s click on one of the slides to begin working on it.  Let’s add an animation for clicking cat.  If we search for “gifs” in Google, we can just copy and paste them into our presentation like a normal picture.  
[image: ]
Example Presentation:  Hyperlinks  
	I like to use funny animations for students as it gets them to pay attention and motivates them to participate in the activity.  So now we have three slides.  Our question slide and the two answers.  If we run the program now, we can click through the slides and see the animations.  But we want the user to click on one of the pictures to get a reward.  To do that we need to make hyperlinks. 
[image: ]
[image: ]	Hyperlinks can be used in PowerPoint to link the user to websites or files.  In this case, we want to link the cat and dog pictures to other slides in this presentation.  It is a fairly simple procedure.  First, right click on the image, shape or text box that you want to hyperlink.  In this presentation, let’s use the cat picture as an example.  In the picture you can see that I right clicked on the cat picture.  Scrolling down, the next step is to click on ‘Hyperlink’. 

	A window will appear that will give you options for the hyperlink.  Here you can link to a website, file, or ‘Place in This Document’.  We want to use the last option mentioned.  All we have to do is find the slide we want to link our cat picture to.  This is slide 3 (the cat animation).  Now when we click on the cat picture, PowerPoint will take us to this slide.  We will repeat this again to link the dog picture to the dog animation.  
[image: ]
[image: ]If you want to link another file (such as a movie file or another presentation), make sure that the file is in a good location.  It’s best to keep all of the files in the same folder.  The file must be accessible when the link is clicked.  If you accidently linked to a file on your computer and you are using a USB, you are going to be in trouble.  Also, keeping everything in a single folder also helps to keep things organized when you copy and paste the presentation to another location.  It is possible to embed files into your presentation by clicking Insert > Video or Insert > Sound.

Example Presentation:  Animations Transitions 
	Now we have a fully functioning presentation.  The user can select either the cat or dog picture and see an animation when they click that image.  It is a perfectly good presentation, but we can make it look better.  Animations are a great way to make a presentation feel more complete.  Things can feel more connected.  Let’s continue working on the cat animation slide.  If we click the cat gif and the format tab (or double click the image), we can add an animation to the gif.  This works the same with regular pictures as well.  Let’s use the Fade animation.  
[image: ]
[image: ]	If we view the current slide, the gif (animated image) will not be there until we click.  It will slowly appear.  We can have this Fade animation happen right away by going back to the Format Tab and having the animation start ‘With Previous’.  Since there are no other animations, it will start when the slide is loaded.  
	Adding more animations to our gif is fairly easy.  If we click on the image, we can go to Animations > Add Animations and a list will appear.  We must use this feature because if we used the above procedure, we would replace the animation instead of adding a new one.  This time, let’s add a Fade out animation to our gif.  
[image: ]
[image: ]
We can see the animations by using the animation pane in a manner similar to the Selection Pane from earlier.  


[image: ]After the image (gif) loads, we can click anywhere and the gif will fade away.  However, sometimes we want more control over which animation disappears.  In this case, let’s use the trigger option.  Now it will only disappear after the user clicks the cat gif.  
[image: ]	In the Animation Pane, we can see that the Fade In animation happens at click 0 (loading the slide) and the Fade out happens on the trigger of Picture2.  

[image: ]	We can add even more effects to our animations.  In fact we can add sounds to the animation.  Let’s a cat sound to our animation.  First we need to find a sounds file to use.  Wav files work best for this application.  I used cat and wav for my keywords, but other keywords (like sound effect, sound file, sound clip) are also useful.  Just as with the hyperlinked files, we should save this file to the same folder as our presentation to keep things organized.  
	Click the arrow beside the animation we want to use to open the menu.  Clicking Effect Options will open a window.  We can choose a preloaded sound from the list if we want.  But there are no cat sounds, so we need to use the one that we downloaded.  To use this sound, we need to scroll down to ‘Other Sound’.  We can insert our sound file.  When the animation starts (when the slide is loaded), our sound file will play.  
[image: ][image: ]





	Transitions can also be used to add an animation when a new slide is loaded.  These animations aren’t just for a single image, but the entire slide.  Transitions can be used to link slides together and give your presentation a sense of unity.  In the new version of PowerPoint, there are beautiful transitions available.  
[image: ]
[image: ]	Transitions happen at the start of the slide the transition is attached to.  This means that the animation is not really happening at the end of the previous slide.  This distinction might save you from some confusion later.  Transitions also tend to take a long time.  We can shorten the time of the transition using the Duration Tab.  We can also control the length of an animation (as above) in a similar manner.  
PowerPoint Printouts
	Again the above example is merely to remind you of some of the techniques we will learn in Practical Teaching Session 3.  We will also see a lot of example presentations that use these techniques.  We will learn how to make some common types of games including:  hot seat, guessing game, bomb game, slow reveal guessing games, and who am I?  
[bookmark: _GoBack][image: ]	PowerPoint can also be used to make printouts.  You can resize the slides by using Custom Slide Size function.  Choose the A4 size and begin making your printout.  There are some advantages to creating printouts this way.  First, you can adjust the size easily for any pictures that you want to add.  It is easy to move the elements on a page.  It is also easier to see what the final product will look like.  When making certain games, this can be quite helpful.  Below are some examples of PowerPoint printouts that I have used in my classes.  If we have time in our class, we can try creating some games this way as well.  
[image: ][image: ][image: ]
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